@SatKatsura : я не понимаю, что вы имеете в виду... Я немного запуталась. Какую часть ты говоришь-это особое состояние, точно? Я не получил пароль администратора, поэтому я не уверен, но спасибо за то, что плохо в нем. Вау, так у вас есть выбор платить 2 жизни, если вы хотите? Хорошо, что команду sudo yum установить ./libgfortran4-7.1.1-2.2.1.el7.архитектуру x86_64.об / мин` установлен недостающий пакет и devtoolset-7`, наконец, установлен и поставляется, наконец, обновляется. Теперь, чтобы увидеть, если приложение компилируется компилятором gfortran. Почему вы используете рецепт шоколадного печенья, если вы не хотите шоколада? Вы бы лучше найти масло печенье или печенье сахарное рецепт, который имеет характеристики, котор вы желаете.

Мне нужно установить PHP-APC на базе Ubuntu 10.04 и Ubuntu 9.04

Во-первых, я могу просто установить этот пакет, чтобы заставить его работать с PHP 5.2 + документации на эти версии Ubuntu ?

Я пытался установить его на Ubuntu 10.04 и я получаю следующую ошибку:

суда apt-получить установки PHP-APC в

Следующие пакеты имеют неудовлетворенные зависимости:
 РНР-АПК: зависит: phpapi-20090626+LFS может
Е: сломанные пакеты

спасибо